API Service Partial outage

Incident Report for Hexel Studio

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 09:29 UTC

Investigating

We are currently investigating the issue.
Posted Jun 04, 2025 - 09:28 UTC
This incident affected: API.